在Deepin系统中安装Linux QQ 2.0.0 Beta失败,请用商店功能安装

如果你在深度Deepin操作系统中没能安装上腾讯官方的Linux QQ 2.0.0 Beta版本,请改用深度商店功能安装,目前商店中已上架Linux QQ版本,这是深度系统独特的功能,安装软件非常的方便,且成功率

发布时间:2019-10-26
在小米笔记本Pro15.6中使用Deepin Linux系统出现花屏闪屏的解决方法

使用小米笔记本Pro15.6电脑,安装的操作系统是深度Deepin Linux,出现有花屏闪屏,按照以下介绍的方法成功解决了问题,都是在终端中进行操作,现分享如下。 在小米笔记本Pro15.6中使用Deepin

发布时间:2019-09-20
百度网盘wine版出现错误报告:百度网盘遇到未知错误的解决办法

在深度deepin linux系统中使用百度网盘wine版本,结果输入用户名和密码登录之后,出现百度网盘遇到未知错误,同时也删除了~/baidunetdisk,但问题并没有得到解决。 错误报告截图及内容 内容:百

发布时间:2019-09-16
在深度deepin系统上采用脚本升级微信的方法,可解决提示版本低的问题

很多人在深度deepin操作系统上出现微信提示版本低且无法登陆的问题,你可以采用脚本来升级微信,以下附上脚本内容,可保存到.sh文件中并授权且执行该文件即可。经过测试,可解决微信提

发布时间:2019-09-16
深度Deepin系统中微信旧版不能用的解决方法,附微信更新方法

如果你在深度Deepin操作系统中遇到微信旧版不能使用的情况,请更新一下,当前深度已经升级处理。 问题 旧版本的微信现在已经完全不能用了,一定要更新,同时深度系统要把库里的微信更新

发布时间:2019-09-16
百度网盘Linux版本无法正常登录的简单解决方法

百度网盘Linux版本提供有baidunetdisk_linux_2.0.2.rpm和baidunetdisk_linux_2.0.2.deb两种格式,都能正常安装,但是很多人在体验时都出现了无法正常登录的情况,可以采用以下简单方法处理。 解决方法 只

发布时间:2019-09-03
在deepin 15.11系统中不能安装运行向日葵主控端的解决方法

如果你在deepin 15.11系统中遇到不能安装运行向日葵主控端的问题,请用下面解决方法处理。 前言 关于远程操作,本人有向日葵会员,远程tv总怀疑商用,anydesk速度不及向日葵,且不稳定,de

发布时间:2019-08-26
在深度deepin系统中出现电脑睡眠之后无法启动屏幕的解决方法

如果你在深度deepin操作系统中出现电脑睡眠之后无法启动屏幕的情况,请用以下解决方法处理,因为我的电脑也这样,亲测下面方法可行。 解决方法 1、编辑/etc/apt/sources.list.d/stretch-backports.l

发布时间:2019-08-24
在深度Deepin 15.11系统中遇到蓝牙音频滞后卡顿问题的解决方法

深度Deepin 15.11操作系统使用下来存在严重的蓝牙问题,相当的频繁出现卡顿问题,主要体现在音频滞后严重,本人设备联想Z50笔记本i5-4210U、GeForce 840M、RTL8723BE蓝牙一体无线网卡。本文所述方法

发布时间:2019-08-23
在Linux操作系统中修改Docker镜像与容器默认存储位置的方法

本文介绍在Linux操作系统中修改Docker镜像与容器默认存储位置的正确方法,适合CentOS 7等发行版,已经经过了测试,修改最后能够成功。 前言 我们通过yum的方式安装完Docker环境后(安装参考:

发布时间:2019-08-22
在CentOS局域网中配置本地yum源解决Error: Cannot find a valid baseurl for repo: base错误

如果你遇到提示Error: Cannot find a valid baseurl for repo: base的错误,可按下面解决方法处理。 问题细述 因为CentOS 7 Linux服务器无法连接外网,所有直接用yum安装某些功能将受到影响,报错以下: E

发布时间:2019-08-21
linux下装MariaDB提示chown: cannot access ‘/auth_pam_tool_dir’: No such file or directory的解决

在linux系统下编译安装MariaDB 10.4.7版本,过程一直很顺利,但是执行到scripts/mysql_install_db --basedir=/usr/local/mysql --datadir=/data/mysql --user=mysql,这里系统提示了以下错误信息: chown: cannot access /auth_

发布时间:2019-08-21
执行git pull报There is no tracking information for the current branch错误的解决

在linux操作平台中执行git pull的时候,提示当前branch没有跟踪信息,报有There is no tracking information for the current branch的错误,以下为解决方法。 报错信息 $ git pull There is no tracking information for the

发布时间:2019-08-21
在Deepin 15.11系统中遇到微信版本过低不能登录的解决方法

微信是在深度Deepin 15.11操作系统的应用商店全新安装的,不过在扫码登录的时候提示版本过低,不能登录,请按下面的方法处理。 解决方法 在系统终端中运行以下命令: mkdir /tmp/wechat cd /tmp

发布时间:2019-08-21
四种方法教你识别Linux操作系统是否安装在VMware虚拟机上

如果你想知道Linux操作系统是不是安装在VMware虚拟机上?本文教你四种识别方法,采用vir-what命令、dmesg |grep VMware命令、根据VMwaretools进程、通过VMware vSphere Client连接到VMware Workstation上,以下一

发布时间:2019-08-20
在Linux系统下实现不活动用户登录超时后自动登出的四种方法

本文给出四种方法,可实现在Linux操作系统下不活动用户登录超时后自动登出,每种方法都较容易操作,且已亲测成功了,特分享如下。 方法一、通过修改.bashrc或.bash_profile文件来实现 通过修

发布时间:2019-08-18
在CentOS 7下运行docker info提示bridge-nf-call-iptables is disabled的解决方法

在CentOS 7操作系统下已经成功安装了docker,然后也能正常启动,但是在运行docker info命令时出现报错:WARNING: bridge-nf-call-iptables is disabled(及ip6tables),以下是解决方法。 报错详情 运行docker i

发布时间:2019-08-18
在Ubuntu中有多个Python版本怎么办?教你更改Ubuntu系统中默认Python版本

有些人的Ubuntu操作系统中有多个Python版本,这时该怎么办?本文教你更改Ubuntu系统中默认的Python版本,方法非常的简单,有需求的就往下看吧。 问题说明 Ubuntu系统中会存在多个Python的可执行二

发布时间:2019-08-18
在Deepin 15.11系统中除掉Firefox浏览器上部的白色标题栏

采用非常简单的方法,帮助你在深度Deepin 15.11操作系统中除掉Firefox浏览器上部的白色标题栏。 深度Deepin系统在升级到15.10版后开始采用dde-kwin,导致不能从Firefox选项定制中隐藏的原因是检测到

发布时间:2019-08-08